Status Energy 5 headless graphite

Last updated on 3 years ago
G
Galaxy
Junior Member
Posted 3 years ago
Hello,

Can you Energy owners confirm some things about this bass?

- Are these the original electronics?
- Is this the right order of controls? First balance, in the middle volume and near the input tone?
- The tone control does'nt work anymore, it stays on bright. What can be the problem?


Thanks in advance
Edited by Galaxy on 12-08-2018 21:02, 3 years ago
G
Galaxy
Junior Member
Posted 3 years ago
G
Galaxy
Junior Member
Posted 3 years ago
Nobody with an original Energy?
Garbo28Garbo28
Junior Member
Posted 3 years ago
In the status website, if you go to on line shop and active circuits there are pictures of all the circuit types, that should give you an idea if the electronics have changed. There seem to be two types used on the energy, the 'Board 100' and the 'Energy'. Your pictures do not look like the latter. Saying that it does not look like the former either.

Controls should be volume, centre notched pan and a centre notched treble cut and boost.

Looking at your picture you seem to have a 220k Linier pot in the tone location. Which is strange as in the active circuit descriptions, the energy had either a 10k or 100k linier cut boost. The 220k was used for the pick up balance

I might be wrong (and often am) but methinks someone has been playing with the wiring on your bass
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Administrator