Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Hiss / Noise in older electronics normal / fault?

Last updated on 3 months ago
M
Markus
Posted 4 months ago
Hello All!
I recently bought a used Status S1 with the "Series 1"-circuit as shown on the Status Graphite webpage. The bass is lovely, it plays and sounds excellent.
However, the bass introduces quite some noise / hiss which i do not like so much. So i already contacted Rob Green directly. He was so kind to reply, but could not judge from a distance (I live in Germany) if my circuit is damaged or if it is the normal behavior.
So my question is, has anyone of you also experienced hiss in an older circuit? I´m considering to by a new circuit from Status, but if the hiss won´t disappear that would be no good investment, of course.
Thanks for any replies!

P.S: I know, I know, no picture, no bass, so is the picture of my bass visible when included as attachment???
pmpm
Posted 3 months ago
Hi Markus,

where are you located in Germany? I´m also German and probably can help you.

KR

PM
Status S2 classic-neck through 4-string headless
Fame MM400
Trace Elliot AH400SM; 1048; 1518
M
Markus
Posted 3 months ago
Thanks for the reply, sent you an e-mail....
Regards,
Markus
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Administrator
Sign In
Not a member yet? Click here to register.
Forgot Password?
Shoutbox
CAPTCHA ImageRefresh Image
andre
andre20 days ago
@Dabass Cool !
Dabass20 days ago
@andre Works fine now! Just updated my profile with a new password.
andre
andre21 days ago
@Dabass Thanks for letting me know, I have removed Skype for the time being as I cannot make it optional.
Dabass21 days ago
Whats with the Skype contact information? I tried to update my profile with a new password, but can't cause I don't have a Skype ID?
andre
andre21 days ago
@MDRyan545 Not yet but it's coming!
MDRyan54525 days ago
is there a Satii server to register my bass, as owner?
andre
andre25 days ago
@moo Thank you so much Moo now let's post some stuff !
andre
andre25 days ago
@psychdoc Have you changed your email address perhaps (is xxxxx@cox.net in the system)? Feel free to email me with your new email address.
enzo
enzo26 days ago
Thanks Andre, happy new year and all the best
psychdoc26 days ago
Andre I received your notice that I had a private message, but I cannot access the site as I no longer have my password. I clicked forgot password but received nothing. Can you help?
Shoutbox Archive