April 26 2019 01:39:57
Navigation
Main
Home
About us
Contact us
Contact Status
Buying a new bass FAQ
Status Bass Price List
The UL42 Web
User Activity Log
Guests Online: 50

Members Online: 1
cecoulter Online Now

Total Members: 2,340
Newest Member: tolsewulf
Last Seen Users
cecoulter Offline Offline
Jeroen 03:26:00
Stratonaut 06:24:54
ejnarDK 07:13:00
Fat Biker 66 09:23:14
wal4string 13:58:56
Superbass 18:27:25
Bassfan 1 day Offline
w_joe 1 day Offline
scarified 1 day Offline

  More Users 
Status News:
View Thread
 Print Thread
False Alarm - sorted (Buzzing S2 Preamp/pickups - Shielding issue?)
DEEDEE
False alarm - see below
Edited by DEEDEE on 12-02-2019 16:06
 
UKLooney
I guess you've tried changing the batteries?
Do you have a meter to check everything is grounded properly?
 
DEEDEE
Iíve changed the batteries. Donít have the means (or the knowhow) to test anything else unfortunately. Iíll take it in to get it looked at but was just wondering if any other owners had experienced or ideally overcome this particular problem with this bass and/or preamp.
 
DEEDEE
Well, there's some weird business going on at my gaff. Tried the same tests today and the bass was fine, some slight treble hiss but nothing too intrusive.

I think some of my older amps and this particular bass seem to be susceptible to interference from the electrics in the property, but obviously not at all times.

Hey ho at least it's not a lemon, it sounds lovely Grin
Edited by DEEDEE on 12-02-2019 20:16
 
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
The 2009 Statii CD
Copyright © The Statii Team 2006-2019 and Andrť Simha. All rights reserved